Me contacter :

Nicolas Kerschenbaum

Les nouvelles versions de Firefox avertiront les utilisateurs d'une version de Flash obsolète

De plus en plus de vulnérabilités critiques sont découvertes au sein de la visionneuse Flash Adobe Flash Player. Cette visionneuse est donc un important vecteur d'exploitation pour les pirates sachant qu'elle est installée sur 99% des postes [1] et que parmi ceux-ci seuls 20% possèdent la dernière version à jour.


Face à ce constat alarmant, la fondation Mozilla prend les choses en main par le biais du navigateur Internet Firefox. Dorénavant, Firefox avertira les utilisateurs s'ils utilisent une version obsolète de la visionneuse Flash. Ce message d'avertissement sera affiché à partir des prochaines version du navigateur internet (3.5.3 et 3.0.14) et permettra, espérons le, d'augmenter le pourcentage de poste ayant une version non vulnérable du lecteur.


 Webographie:

[1] http://www.adobe.com/products/player_census/shockwaveplayer/ 
[2] http://www.h-online.com/security/Mozilla-to-protect-Adobe-Flash-users--/news/114157
[3] http://blog.mozilla.com/security/2009/09/04/helping-users-keep-plugins-updated/

0 commentaires:

Enregistrer un commentaire